By Hoàng Anh Trịnh


2016-09-03 12:39:56 8 Comments

My phone is Asus Zenfone 5 and I want to recover my phone but I can't because it always stucks in the screen with the Asus logo.

I've tried recovering it by using the factory data reset in the settings and a hard reset but it just stucks on the Asus logo.

I also have heard about recovering it on a computer but I couldn't find the link to download a suitable recovery version for my phone.

Notes:

  • I use Android 4.3.

  • My phone version is:

    ASUS_T00J_WW_user_1.15.40.35_20140715_3835release-keys 010175_201401130121

1 comments

@Andy Yan 2016-09-03 14:55:21

Get factory firmware here. There are versions matching exactly what you have (scroll down below), though ideally you need the one that also matches your SKU (region). It should come with instruction and tools (I can't verify), report back if not.

Related Questions

Sponsored Content

2 Answered Questions

1 Answered Questions

Recover Notes data after factory reset?

2 Answered Questions

[SOLVED] Honor 4x recovery menu and factory reset not work

  • 2017-01-23 13:24:19
  • Lulu
  • 4766 View
  • 0 Score
  • 2 Answer
  • Tags:   recovery-mode

2 Answered Questions

[SOLVED] Is all data lost after factory reset?

1 Answered Questions

Sponsored Content