By Bram Vanroy


2013-05-22 14:26:50 8 Comments

I'm experiencing an annoying (and costly) problem on my HTC Desire X. (Android 4.1.1) Every time I send a single message to multiple contacts at the same time, the message will be sent as MMS rather than SMS, even though it is a normal text message (not too many words).

I am using Facebook's messenger app to send 'normal' messages as well, but I don't think it has anything to do with it.

EDIT: okay, so after some testing I noticed it has to do with Facebook messenger's app. I went over all settings but can't seem to find anything that disables MMS for group messaging?

2 comments

@Enigma 2014-10-14 14:11:38

In all likelihood, MMS is just the standard for a group message due to the slightly larger overhead even though you are sending only text. It technically has to send that text times the number of recipients and even though that is still considerably less information than a picture, I would guess it's yet another dick move by big telecom to rake in more money.

SMS/MMS should be free, and it can be:

  1. Get a Google voice number
  2. Install/configure Hangouts (also integrates with chrome)
  3. Set Google voice number in hangouts to the default sending number
  4. Free MMS/SMS over data
  5. Added bonus: Free phone calls with Hangouts using Google voice

You can still have facebook as well as the stock messaging app on your phone and choose to use any of the three at any point in time. They should all synchronize to a degree.

An alternative workaround would be to send the message to one person, and then copy the text and send it to the next person, etc.

Also worth noting just in case:

If you add a Subject to the message you're making, it gets converted to MMS format. Even if the Subject is empty, at least, that's what I know (source)

It is also relevant how many characters are being sent. If it is > 160 (or perhaps another close number), there is a good chance the protocol gets bumped to MMS automatically.

@ninge 2013-05-23 01:18:31

This is an easy problem to fix, I believe @BryanDenny already mentioned it.

  1. Go to the stock Android messaging app.

  2. Click the Overflow menu button down in the lower left hand corner (it looks like three boxes stacked on each other).

  3. Select "Settings" from the pop-up menu; should be the first option.

  4. Under "Multimedia (MMS) Messages, uncheck the item that says: "Group messaging- Use MMS to send a single message when there are multiple recipients".

@Bram Vanroy 2013-05-23 10:33:05

As I said in the comments, I do not have that option. (Android 4.1)

Related Questions

Sponsored Content

2 Answered Questions

[SOLVED] Droid Turbo Won't Receive Texts

3 Answered Questions

[SOLVED] Send SMS instead of MMS when texting multiple people

  • 2013-12-11 02:45:57
  • user24835
  • 173677 View
  • 11 Score
  • 3 Answer
  • Tags:   sms mms

2 Answered Questions

[SOLVED] Reply-by-SMS with Google Voice

Sponsored Content