By Kender


2014-07-30 16:12:05 8 Comments

resolved (see below)

The only options I see are "Media device (MTP)" and "Camera (PTP)", I can browse the phone files and download images from the camera directory, so the USB plug and cable are fine.

I tried following the steps on this page from Google.

I am only trying to access browser tabs (for inspect element on mobile device web development). The only software installed so far is the Samsung driver from the Samsung site and any drivers installed when the phone is plugged into the USB port.

  1. I have the "Developer options" enabled, and "USB debugging" is checked
  2. When going through the list on the page I did not install Samsung drivers first, as it is out of order on the page, so I went back into Device Manager and removed the drivers that installed from first plug in of the phone thinking this was the problem
  3. I then followed the steps again, installing Samsung driver first then plugging in my phone.
  4. After all drivers installed I rebooted (as computer told me reboot required), plugged my phone in again, and USB debugging is still not an option.

Computer OS: Windows 7 (64 bit) Phone: SCH-1605 (Samsung Galaxy Note II - Verizon) Phone OS: Android 4.4.2

resolution

using this howtogeek link provided in the accepted answer I was able to install the Java JDK and Android SDK, which apparently is necessary to get it to work as expected and put my phone in debugging mode when plugged in

2 comments

@Janet Simpson 2014-10-06 13:42:41

To get the usb debugging on a samsung note 2: go to "about device". Under about device, scroll to build number. It will not be highlighted. Tap it repeatedly until you receive a message. It will state that you will become a developer in three steps. Keep tapping it until no more messages. You will see developers options. Click on developers options, scroll down to usb debugging.

@Dan Hulme 2014-10-13 12:25:57

The questioner already said in the question that he enabled the checkbox for USB debugging. The problem was that it wasn't working on the PC.

@Rushnosh 2014-07-31 03:51:36

Apologise for my ignorance as I dont have a Galaxy Note II but since you have the SAMSUNG Android ADB Interface I am presuming when you run command (and get this from google too)

adb.exe devices

Do you at least see a Serial Number??

I had a similar issue with my Nexus 5 and noticed I too have the same drivers however for my computer to connect to the device I had to make sure my device is:

  • NOT in a Locked State (meaning the phone is not on the lock screen)
  • Debugging is enabled (You already have)
  • And accept the adb connection physically on the phone (just do the adb connection and it'll prompt your device for privileges.)

EDITED - 01/08/2014

@Kender 2014-08-01 13:33:13

'adb.exe' is not recognized as an internal or external command, operable program or batch file.

@Rushnosh 2014-08-04 03:13:15

adb.exe is actually part of the Google SDK package you'll need to install ... however you can get the adb.exe from places where you can root your phone...

@Rushnosh 2014-08-04 03:16:53

For example this site down load Root nexus5 and it'll have the adb.exe within this package (do try): downloadandroidfiles.org/download-rootnexus5-zip-2 Now I am not going to re event the wheel in trouble shooting an android device as there are so SOO many tutorials out there... Here is one I think you should follow and it shows exactly what I mean with the {{{adb.exe devices}}} command and it explains exactly what each command does... howtogeek.com/125769/…

@Kender 2014-08-04 18:39:58

Thank you for the help, the howtogeek link (installing the SDK) was what I needed, the google link I provided above did not statye it required the SDK but apparently it is necessary. I have accepted your answer, and added what worked into my question because I cannot edit your answer

@Rushnosh 2014-08-04 19:52:21

Im glad you got it to work now :) ... Take care

Related Questions

Sponsored Content

3 Answered Questions

5 Answered Questions

[SOLVED] Can't authorise android device in USB debugging mode

1 Answered Questions

Samsung Note II device Driver

1 Answered Questions

[SOLVED] ADB driver for Samsung does not respond in remote debugging

2 Answered Questions

[SOLVED] Remote debugging using USB debugging is not woking

  • 2015-05-08 15:04:13
  • David Gard
  • 42694 View
  • 9 Score
  • 2 Answer
  • Tags:   usb-debugging

1 Answered Questions

[SOLVED] Nexus 7 2012 usb debugging not connecting (needed for Nethunter)

1 Answered Questions

[SOLVED] How to enable USB debug on Note 2?

2 Answered Questions

[SOLVED] Samsung Galaxy S4 USB Not Recognized by Windows 7

Sponsored Content