By Jennifer


2015-01-07 17:49:55 8 Comments

I was running out of memory on my phone, and so went through all my apps and deleted those I didn't use to create more room....apparently, by doing so, I deleted the app that lets me voice-to-text on text messages or even search by voice in google chrome.

Can someone help me fix this without resetting my phone to factory settings???

4 comments

@Bill Davis 2017-06-10 13:10:56

Not to wake an old thread but I was looking for the solution to this same problem and wasn't finding a solution. I had disabled my Google app , turning it back on fixed my issue. Settings,applications,all and find "google app"

@DrunkenPigman 2016-03-07 12:47:12

You can download it from the Samsung Store in your Phone. Otherwise you can download Google text to speech in the PlayStore

@Andrey 2016-02-01 07:35:30

The problem in my case was that I had disabled Google App. As soon as I enabled the App, the microphone icon started appearing in my keyboard. Try it, maybe it's the same case.

@user86581 2015-01-07 22:13:21

If anything like this happens, just search online for the apk eg. Samsung default Voice-to-Text apk download. But here are the links: Install from play store Sign into your google account that you use on your phone/tablet and then click on install

APK Download Not reccommended, use the first one becuase its easier. But if you have to use this one: Download it on your Android and then open it, accept 'Unknown Sources' and you're done)

Related Questions

Sponsored Content

1 Answered Questions

Offline Voice-to-Text Now Showing Up?

1 Answered Questions

[SOLVED] Voice to text: How punctuation in Dutch

  • 2016-06-02 05:02:06
  • Richard de Ree
  • 243 View
  • 2 Score
  • 1 Answer
  • Tags:   voice-recognition

1 Answered Questions

[SOLVED] Endless spinning circle while "Listening" for "OK Google" voice training

1 Answered Questions

[SOLVED] can you "voice to text" without using wifi or data

1 Answered Questions

1 Answered Questions

Sponsored Content