By Quiver


2017-06-24 01:04:45 8 Comments

Here is what has happened. I'm hoping there is still hope in me fixing this since the weekend is here and the earliest I can get a repair appointment is Monday.

I've been on the iOS 11 Developer Beta for about two weeks now. This morning I decided that I was going to downgrade back to iOS 10. Followed all of the instructions and in a few minutes, my device was being "updated" back to iOS 10.3.2. This is where everything went wrong.

I leave the phone and come back about 20 minutes later to see iTunes says that my phone is in recovery mode and needs to be updated or restored. I click on "Update" and it fails and says it needs to be restored. So this time I click on restore, it goes through the whole process and iTunes says that my phone has been restored and it is currently restarting. However, as soon as it restarts I get the same damn prompt again telling me I need to restore or update.

I do this about 4-5 times with no luck. So next I decide it's time to put the device into DFU mode. Even when my phone is in DFU and I try to restore it to the most recent iOS 10 update I am getting the same problem. iPhone restarts and says I need to connect to iTunes and it's in recovery mode.

Any suggestions? I'm going crazy trying to figure this out.

4 comments

@M Ibrahim 2018-05-01 00:38:25

Try installing Reiboot and then follow the below steps:

  1. Connect your iPhone 7 to your computer.
  2. Enter it to DFU mode with Reiboot.
  3. Let Reiboot scan it for issues and then fix it.
  4. Disconnect it and restart it.

@Vladimir Despotovic 2017-09-22 18:15:42

Solved by pushing it out of Recovery mode cycle by using ReiBoot (https://www.tenorshare.com/products/reiboot.html). I am sure there are some other apps that can do this too. It's very simple to do, I just installed it, run it, plug the iPhone in computer via USB. It detects the iPhone, offers a "push out of recovery mode" button of sort. Click the button and voila!

@Quiver 2017-06-28 16:06:59

I'm posting this here as well since this question is receiving a lot of views. It seems like it is still possible to downgrade from iOS 11 Beta 2 to iOS 10.3.2 but it's not as simple as just restoring the iOS 10.3.2 .ipsw because that is what's causing the recovery loop.

  1. Downgrade from iOS 11 Beta 2 to iOS 11 Beta 1
  2. Downgrade from iOS 11 Beta 1 to iOS 10.3.2

OR

  1. Downgrade from iOS 11 Beta 2 to iOS 10.3.3 Beta
  2. Downgrade from iOS 10.3.3 Beta to iOS 10.3.2

@Bradley 2017-06-28 19:05:42

today, i talked with apple support and they sent me this link for the 10.3.3 beta, they said that is works before, as you said 11 beta 1 -> 10.3.3 beta iPhone_4.7_10.3.3_14G5053a_Restore.ipsw

@bmike 2017-06-24 13:53:44

I would avoid DFU for figuring out what is wrong - it's kind of a last ditch effort to revive a device without a lot of diagnostics or error reporting. Since Apple restricts who can receive betas and asks them to communicate with users on the various seed and beta discussion groups - many people here will decline to engage on beta discussions so you might get better answers on Apple's forums devoted to the beta programs.

Also - since you know the firmware is on iOS 11 at this point, why not try reinstalling iOS 11 again to see if the device is still working?

Foregoing that, what happens when you plug the device into iTunes and attempt a restore?

That operation is designed to log error conditions, statistics, reasons and many items to log files. From there you would benefit from being able to reach out to Apple support and also have a large audience with experience in restore errors. It could be an unlikely hardware failure or a likely firmware issue where you are now committed to running the beta pending some changes to the software either on the iTunes side or on the iOS side to allow you to go backwards in code version.

If other people have this issue, I would suggest asking a new question with specific details like - what version of iTunes and what OS (Mac or windows) and what specific error message you get before you try DFU. As you have acknowledged in the post - recovering from DFU failure is usually with Apple Certified technicians and/ or hardware replacement assuming your PC/Mac and iTunes isn't the cause of the restore issue.

@Quiver 2017-06-24 18:25:01

I'm not sure why I didn't have the idea of trying to update back to 11.0. I did that and it worked. So I guess I'll just stay on it for a while haha. Thanks for your help and suggestions!

@bmike 2017-06-24 19:09:04

Awesome @Quiver. If you try a downgrade after the he next beta release - feel free to open an new thread with some details on the restore message.

@pk75 2017-06-26 14:43:37

@bmike how do I update back to iOS 11 my device is not starting up and giving the same thing as the question.

@bmike 2017-06-26 15:33:09

@KarunPant75 You would use iTunes to force the beta image to install. If that fails - you'd need support from Apple engineering and or support to see about a repair to the device.

@Quiver 2017-06-27 15:19:07

@KarunPant75 You need to download the iOS 11 .ipsw file and then plug your phone into iTunes. Then you just need to hold down option on Mac or shift on Windows and click on the restore button. From there you can browse to your .ipsw file and choose to restore it to your phone.

@pk75 2017-06-28 08:14:43

@Quiver I tried your approach too it landed to same thing, I talked to apple care and after all the tries they said that I have to submit my phone to service centre, and those guys at service centre were not able to restore it. They said that either it will be serviced by their engineers or they have to replace it, but thanks for the help.

@arjavlad 2017-06-28 11:38:57

@KarunPant75 I have the same issue.

@pk75 2017-07-03 11:21:20

@arjavlad You can try above mentioned, but if you have already tried switching to iOS 10.3.2 then mostly your iOS 10.3.2 is installed but itunes image is not able to downgrade the firmware chip. Sadly you have to give your device to service centre. They replaced mine.

@arjavlad 2017-07-04 12:17:38

@KarunPant75 I contacted Apple Support on Twitter and I used 10.3.3 beta restore images, and it worked.

Related Questions

Sponsored Content

1 Answered Questions

[SOLVED] iPhone 4 stuck in recovery mode after restore

2 Answered Questions

[SOLVED] Can't restore or update IPhone - TATSU declined to authorize

2 Answered Questions

[SOLVED] iPad update/restore iOS 8.1 stuck at 10%; cannot exit recovery mode

4 Answered Questions

[SOLVED] iPhone 5 can't restore even when using DFU mode

1 Answered Questions

1 Answered Questions

[SOLVED] iPhone 7 Plus stuck at Recovery Mode after downgrading from iOS 11

  • 2017-06-27 02:21:04
  • YakWui Bong
  • 12659 View
  • 2 Score
  • 1 Answer
  • Tags:   ios itunes beta

1 Answered Questions

[SOLVED] What's the difference between DFU and iTunes restore in iPhone?

  • 2016-12-18 00:54:52
  • Antonio MS
  • 351 View
  • 5 Score
  • 1 Answer
  • Tags:   iphone ios

1 Answered Questions

[SOLVED] iPhone restore and recovery

2 Answered Questions

[SOLVED] Jailbroken iphone 4S stuck in recovery mode after iOS update

  • 2013-05-04 21:43:48
  • Clara
  • 1406 View
  • 2 Score
  • 2 Answer
  • Tags:   iphone jailbreak

Sponsored Content