By Diana Samartean


2020-01-14 13:19:19 8 Comments

Cannot build project: Error: java: error: release version 5 not supported.

I changed the version into 11.0.4 but it still doesn't work and give me the same error. Some help please?

0 comments

Related Questions

Sponsored Content

87 Answered Questions

[SOLVED] Is Java "pass-by-reference" or "pass-by-value"?

24 Answered Questions

[SOLVED] How to install Java 8 on Mac

  • 2014-06-21 15:05:12
  • user3763100
  • 690631 View
  • 893 Score
  • 24 Answer
  • Tags:   java macos java-8

22 Answered Questions

[SOLVED] Does Java support default parameter values?

55 Answered Questions

[SOLVED] How to create a memory leak in Java?

67 Answered Questions

[SOLVED] How do I generate random integers within a specific range in Java?

  • 2008-12-12 18:20:57
  • user42155
  • 3946773 View
  • 3411 Score
  • 67 Answer
  • Tags:   java random integer

32 Answered Questions

[SOLVED] When to use LinkedList over ArrayList in Java?

58 Answered Questions

[SOLVED] How do I read / convert an InputStream into a String in Java?

42 Answered Questions

[SOLVED] Can't start Eclipse - Java was started but returned exit code=13

42 Answered Questions

[SOLVED] How do I convert a String to an int in Java?

20 Answered Questions

[SOLVED] How can I permanently enable line numbers in IntelliJ?

  • 2008-08-17 17:31:38
  • t
  • 309683 View
  • 1342 Score
  • 20 Answer
  • Tags:   intellij-idea

Sponsored Content