By zmbq


2011-12-19 10:03:14 8 Comments

I'm trying to upgrade the Android SDK tools from revision 15 to revision 16. The update fails, claiming that a "folder failed to be moved":

Failed to rename directory C:\android-sdk\tools to C:\android-sdk\temp\ToolPackage.old01

I tried disabling my antivirus (as this problem has been reported by some people in 2009), and it didn't work. A fresh reboot didn't work, either. I'm encountering this problem on two different Windows 7 machines.

I did not encounter this problem upgrading from previous revisions all the way up to revision 15.

Anybody knows how I can circumvent this?

Related Questions

Sponsored Content

105 Answered Questions

[SOLVED] Close/hide android soft keyboard

23 Answered Questions

[SOLVED] Is there a way to run Python on Android?

29 Answered Questions

[SOLVED] What is 'Context' on Android?

51 Answered Questions

[SOLVED] Is there a unique Android device ID?

45 Answered Questions

[SOLVED] Android SDK installation doesn't find JDK

52 Answered Questions

11 Answered Questions

[SOLVED] Proper use cases for Android UserManager.isUserAGoat()?

11 Answered Questions

[SOLVED] Android emulator doesn't take keyboard input - SDK tools rev 20

14 Answered Questions

[SOLVED] Failed to rename directory tools to temp\ToolPackage.old01 in C:\android-sdk-windows

  • 2012-01-12 17:14:20
  • Regex Rookie
  • 39473 View
  • 33 Score
  • 14 Answer
  • Tags:   android sdk

Sponsored Content