By Pikamander2


2019-02-09 04:03:11 8 Comments

It's been over 24 hours since I activated SSL in the Crypto section of Cloudflare, but my Universal SSL Status still says "Authorizing Certificate".

When I visit my site, Chrome says that the site can't provide a secure connection and that it uses an unsupported protocol. The error code is ERR_SSL_VERSION_OR_CIPHER_MISMATCH .

I've already checked to make sure that the Cloudflare settings are correct and that the name servers are set in my GoDaddy account, so why isn't it activating?

1 comments

@Pikamander2 2019-02-09 04:03:11

Here's what worked for me and many other people on Cloudflare's support forums:

  1. In your Cloudflare account, go to the bottom of the Crypto section and click Disable Universal SSL.

  2. Wait ten minutes and then click Enable Universal SSL.

  3. Wait another ten minutes or so and your Universal SSL status should change to "Active Certificate".

enter image description here

Related Questions

Sponsored Content

1 Answered Questions

[SOLVED] Cloudflare SSL with Godaddy domain

2 Answered Questions

[SOLVED] Untrusted Cloudflare SSL Certificate

1 Answered Questions

[SOLVED] Trouble replacing old SSL certificate on Nginx

1 Answered Questions

[SOLVED] Performance Issues Using SSL With Cloudflare

3 Answered Questions

[SOLVED] What can I do to pay less for SSL?

2 Answered Questions

1 Answered Questions

4 Answered Questions

2 Answered Questions

[SOLVED] SSL certificate - which one to buy?

  • 2011-01-25 23:26:17
  • user589876
  • 1781 View
  • 3 Score
  • 2 Answer
  • Tags:   https

1 Answered Questions

[SOLVED] HTTPS connection treated differently across browsers

Sponsored Content